2.1 General information

At first, we would like to specify that we do not guarantee the compatibility of our theme with all the third-party plugins for WordPress and Woo-Commerce. Our template is fully compatible only with the plugins that are included in our theme. You often (not always) need to customize the extension to make it work properly with your theme. It’s impossible for theme author to make the theme compatible with all existing extensions. Please, take that into your consideration and treat with understanding!



Was this article helpful to you? Yes No

How can we help?